Search found 6 matches

by Bingo600
Thu Mar 23, 2017 8:23 pm
Forum: Custom design boards
Topic: STM32F030 custom board
Replies: 22
Views: 1326

Re: STM32F030 custom board

These are actually nice OCXO's http://www.ebay.com/itm/NEW-10MHz-OCXO-DIP-Micro-Crystal-x1pc-5x10E-11-Oven-Oscillator-OCVCXO-GPSDO-/252308905189 DS http://www.microcrystal.com/images/_PDF/7_Oven-Controlled-Oscillator/OCXO.pdf Uses less than 80ma@20c , 300ma@startup (10 sec) , they're 5v supplied Thi...
by Bingo600
Sat Mar 18, 2017 2:31 pm
Forum: Hardware
Topic: CPLD and FPGA Boards
Replies: 8
Views: 236

Re: CPLD and FPGA Boards

Does the board need to be 5v tolerant or I like the $6 MAX240 CPLD boards. http://www.ebay.com/itm/1PCS-NEW-EPM240-Altera-MAX-II-CPLD-Development-Board-/272086159418 http://www.ebay.com/itm/Altera-CPLD-FPGA-Programmer-USB-Blaster-compatible-LC-MAXII-EPM240-Dev-Board-/142300935311 I did some fun here...
by Bingo600
Fri Mar 17, 2017 9:37 pm
Forum: Linux
Topic: What version of Arduino to install @ Mar-2017
Replies: 5
Views: 196

Re: What version of Arduino to install @ Mar-2017

Ohh initially i had some upload probs , after installing the Bootloader. I think it could be the : =# !)!%("!("# BLODY - Modem Manager again It grabs the serial if at enumeration , and throws AT commands at it , in order to see if it's a modem. That locks the serial for some time , and sen...
by Bingo600
Fri Mar 17, 2017 8:38 pm
Forum: Linux
Topic: What version of Arduino to install @ Mar-2017
Replies: 5
Views: 196

Re: What version of Arduino to install @ Mar-2017

I just prepared 12 x STM32 bluepill , replacing R10 (10K) with 1K5 0603's. Actually my first real 0603 job, and it took less than 1 hr :D I made a makefile for programming the bootloader via OOCD & a cheap STLink-v2 (Clone) Expect the bootloader to be symlinked to the file boot.bin Usage : make ...
by Bingo600
Thu Mar 16, 2017 9:21 pm
Forum: Linux
Topic: What version of Arduino to install @ Mar-2017
Replies: 5
Views: 196

Re: What version of Arduino to install @ Mar-2017

I think It should work with 1.6.13 I am currently running 1.8.0, and I have been told 1.8.1 also works. ( on the whole, most if the recent versions work Ok. There was a bad path around 1.6.8 (I think) where the Arduino team changed some stuff and made it incompatible with lots of Third Party Cores!...
by Bingo600
Thu Mar 16, 2017 6:28 pm
Forum: Linux
Topic: What version of Arduino to install @ Mar-2017
Replies: 5
Views: 196

What version of Arduino to install @ Mar-2017

Hello Board I'm using Linux Mint 17.3 (X64) , and currently have Arduino 1.6.13 installed. I have been searching a bit around and found ref's to 1.6.12 and even 1.6.9 https://github.com/rogerclarkmelbourne/Arduino_STM32/wiki/Installation And even some "official support" http://stm32duino.c...

Go to advanced search