Site has been upgated to PHPBB 3.1.10

Information on the latest releases
User avatar
RogerClark
Posts: 5470
Joined: Mon Apr 27, 2015 10:36 am
Location: Melbourne, Australia
Contact:

Site has been upgated to PHPBB 3.1.10

Postby RogerClark » Sat Feb 11, 2017 4:10 am

Somewhat belatedly... At about 05:00 UTC I've updated the site to PHPBB 3.1.10

What I've actually done is a clean install of 3.1.10 files and only copied in the "file" folder which contains the uploaded files, and added the site logo and updated the css to use the logo (rather than the default PHPBB logo)

As far as I can tell the site is now working fine with this new version.

At some point in the near future I will upgrade to the new PHPBB release (Version 3.2) but this version is only around 1 month old, and its safer to let it settle down before I upgrade the site, and as far as I am aware there are no security issues with version 3.1.10, which is the last stable release in the 3.1 tree

User avatar
RogerClark
Posts: 5470
Joined: Mon Apr 27, 2015 10:36 am
Location: Melbourne, Australia
Contact:

Re: Site has been upgated to PHPBB 3.1.10

Postby RogerClark » Sat Feb 11, 2017 9:11 pm

Guys,

On my old iPad, some avatar images, and icons are not showing up.

I'm mot sure if this is a incompatibility problem with the old version of Safari on this iPad, or whether i failed to copy some files into the fresh set of files I used for the update.

I will double check on my PC to see if it exhibits he same problem, and if so, I should be able to recover any missing avatar images from one of the many backups.

User avatar
RogerClark
Posts: 5470
Joined: Mon Apr 27, 2015 10:36 am
Location: Melbourne, Australia
Contact:

Re: Site has been upgated to PHPBB 3.1.10

Postby RogerClark » Sat Feb 11, 2017 10:04 pm

OK.

Fixed this

PHPBB does not store the avatars in the uploaded it files, it stores them in /images/avatars/uploads

This seems an odd location to put them, as IMHO it would be best if all user uploaded files, including avatar images, were put in the same location.

But I suspect this is a legacy design issue in PHPBB which is hard to change.

Anyway. Its fixed now.


Return to “Builds and Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests